PRINTABLE + VIDEO TUTORIAL
GRADES 4-12

HOW T0 DESIGN
A PORTFOLIO

PAGE IN

SCAN NOW
TO WATCH

H@‘/ My Portfolio g~

ou will modify the template, change background color,
elements, and add shadows effect.

% 2 portfolio Page in Canva. Y
Jange text verbiage, upload
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‘Select the designs from the list below that
you il include on your portfolio page:
Logo Design
& Newsletter Design
 Vote For President Poster
o Recipe Card
Christmas Photo Card
© Invitation Card
o Birthday Card
o Study Flashcards
- Valentine Cards

——
1 PORTFOLIO IDEA LIST 1

‘Access Canva Template & Video:
- Click HERE for the Portfolio Page
Template
Change Background Color:
< BLUE - #0CCODF

Add Text Effect:
Effects > Style > Hollow

Change Text Verbiage:
Student Name

o Project Titles
o vear

Thank You Card
& Infographic Flyer
& YouTube Channel Thumbnail
; Picture Collage
T-shirt Design
& Other
Click HERE to purchase Canva Bundle i1,
which includes these lesson tutoria

Upload Elements:
‘aProject Images

{ adashadowsEecs

" £dit > Effects > Shadows > GloW,

- Intensity - 100%

(3 Edit  BGRemover Eraser
000
Animate  Position

Color %
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Page 5 - Add page title

@ Document colors
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Brand Kit

@ Photo colors
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Invitation sirthday card

Seeall

sticker Design | | Binder cover
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Recipe Card_| | Thank you card
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WHAT'S INCLUDED:

1) TUTORIAL VIDEO

2) ACTIVITY CHECKLIST
3) SKETCH PAGE

4) GRADING RUBRIC

INSTRUCTIONS

CREATED BY PRACTICAL SCHOOLING RESOURCES
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HOW TO DESIGN A PORTFOLIO PAGE IN CANVA

Thank you for choosing Practical Schooling’s curriculum resources for your educational needs. By
downloading, accessing, or using any materials provided by Practical Schooling, ("we," "us," or
"our"), you agree to abide by the following terms and conditions:

Personal Use Only: Our curriculum materials are intended for personal use by homeschool families
and educators. You may download, save, and print copies for your classroom or personal use only.

e Give Credit. You may post pictures of your family or students using our curriculum materials,
provided that proper attribution is given to Practical Schooling in the post.

¢ No Redistribution. You are prohibited from redistributing our curriculum materials in any form,
whether for free or for a fee, without explicit written consent from Practical Schooling.

e No Commercial Use. Our curriculum materials are not to be used for any commercial purposes,
including but not limited to resale, licensing, or distribution for profit.

You are more than welcome to:

e Save and Print. Save the files on your computer and print copies for personal or your
classroom use only.

¢ Refer our Curriculum: If you wish to share about our curriculum materials on social media or
blogs, please provide a link to our website, www.practicalschooling.com, rather than hosting
the files on any other site.

e Give Proper Credit: When posting about students using our curriculum materials, ensure that
proper credit is given to Practical Schooling, and include a link to our website
(www.practicalschooling.com).

YOU MAY NOT:
¢ Host, Alter, or Sell. You may not host our curriculum materials on any other website or
platform, alter or sell any of the files, or sell products derived from our materials for profit.

¢ No Sharing Files. You are strictly prohibited from distributing, transferring, or sharing files in
any form either for free or a fee.

Modification of Terms: Practical Schooling, DBA reserves the right to modify these terms of use at
any time. Any modifications will replace all prior agreements.

If you have any questions, please contact me at:
practicalschooling@yahoo.com.

Thank you for choosing Practical Schooling for your educational needs.

© Practical Schooling Resources - Mrs. Merville 2026




1. Use Two Devices for Ease

Scan the QR code or watch the video in the Canva Template
using a separate device (such as a phone or tablet). This allows
you to watch the tutorial while following along on your
computer. For classroom or co-op use, the video may also be
downloaded from Loom or streamed to a TV or Smartboard.

2. Canva for Educators and Students

Canva offers a free version for educators! Teachers can register
and check eligibility at canva.com/education. Once set up, you
can assign this project as Solo Work, giving each student their
own editable copy of the template. This makes it easy for
students to work independently and personalize their designs.

3. Free Account? No Problem!

If you're using a Canva Basic (free) account, you can still follow
along with most of the tutorials. Just make sure to select
elements marked as free when creating your own designs. Also,
when it’s time to download your project, choose to download
only your page. Otherwise, Canva may prompt you to upgrade
or pay a fee.

4. Access the Templates & Video in the Getting Started Guide
Click the Canva template link in Step 2 of the Getting Started
Guide or Step 1 of the Activity Checklist on the Tutorial Page.
The tutorial video is included on the last slide of the template.


https://www.canva.com/education/

Scan the QR code in the upper left
corner of Worksheet #1 using a
tablet or phone.

o

]

Access the Canva template by
clicking on the link under Step 1 of
the Activity Checklist or CLICK
HERE for the template.

Carwa Q_ fearch your content and

& invite people

What will you design today?

2 Introto Magic Studio 8 o » @ o Q o o
3 Guide to Teamwork
chest Tt Doc  Whitehowrd presentation Socislmedia  Video

(Portsait s

ppppp

For the best experience, consider
watching the videos on a
separate device, such as a tablet
or a TV. Pause the video as
needed to follow along with each
step under the Activity Checklist.

Optional:
1.Brainstorm and sketch your
ideas onto the Sketch Page.
2.When your design is complete,
print it and display your
Portfolio Page. Have fun
creating your own designs!

The QR code may occasionally change. If you purchased and didn’t go directly to the
resource, e-mail us at practicalschooling@yahoo.com, and we will give you the new code.

© Practical Schooling Resources - Mrs. Merville 2026

SCAN NOW
TO WATCH

& My Portfolio sage

Directions: Design a Portfolio Page in Canva. You will modify the template, change background color,
add text effects, change text verbiage, upload elements, and add shadows effect

£ My Portfolicy
>3 —0%

% =

AR
NEE »
@

Access Canva Template & Video: Select the s from the list below that
0 Click HERE for the Portfolio Page you willinclude on

Template

Change Background Color:
0 BLUE - #0CCODF

Add Text Effect:
o Effects > Style > Hollow

Change Text Verbiage:
©Student Name
o Project Titles
oYear

Upload Elements:
o Project Images

Add Shadows Effects -
o Edit > Effects > Shadows > Glow Click HERE to purchase Canva Bundle
alntensity - 100% iehinelid vorky
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My Portfolio Page

Directions: In the box below, sketch & brainstorm ideas for a portfolio page.

% —
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https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview
https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview
https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview
https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview
https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview
https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview
https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview

s _Tutorial
& My Portfolio gage

Directions: Design a Portfolio Page in Canva. You will modify the template, change background color,
add text effects, change text verbiage, upload elements, and add shadows effect.

Ny Portfoliy

By Student Name % By Jacque Merville

Access Canva Template & Video: After creating your own design,
o Click HERE for the Portfolio Page

Template

review the checklist below to make
sure it looks good and is ready to
Change Background Color: share.

o BLUE - #OCCODF
o My font is clear and easy to read
0 My design has elements that are

centered and not cut off
Change Text Verbiage: 0 My colors contrast well so text

o Student Name and elements stand out

o0 Project Titles o My elements match the theme

O Year o All required details are included
(title, name, etc.)

Add Text Effect:
o Effects > Style > Hollow

Upload Elements:
o Project Images .
My design is ready to share!
Add Shadows Effects
o Edit > Effects > Shadows > Glow
o Intensity - 100%
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https://www.canva.com/design/DAHDMyQB6C0/1VoK9Yfb50iX92wcovMJ4w/view?utm_content=DAHDMyQB6C0&utm_campaign=designshare&utm_medium=link&utm_source=publishsharelink&mode=preview

My Portfolio Page

Directions: In the box below, sketch & brainstorm ideas for a portfolio page.

0 0/




My Portfolio Page Assessment & Rubric

NAME:

DATE:

Student Self-Assessment:

I Just Making Above & My
Criteria Starting (1) Progress (2) On Track (3) Beyond (4) Score
Project Design does not Design somewhat Design clearly cotﬁfri\gunn%;?gg'g/he
Purpose clearly show its shows the project communicates the puUrpose with creativityl

purpose. purpose. purpose. and clarity,
Design looks ; A Design is centered,
fayout® | unbaloncedor | GitRERMEE S | Thostly balanced. |  blanced and
Cluttered. visually strong.
Text & o ) ) Text is clear,
ext o Text is difficult to Text is readable but Text is clear and polished, and
Readability read. could be improved. easy to read. enhances the
design.
Color palette is
Color Colors clash or Some colors work, Colors work well cohesive and
Choices distract. some do not. together. strengthens the
design.
Use of | Used very few tools | Used some tools Used most tools | CONfident use oftext
Canva Skills learned. such as text, color, correctl earting, color.
graphics, or resizing |4 graphics, resizing.
’ ’ and alignment tools.
Student Total: /20
Design Rubric:
Criteria Emerging Developing Proficient Advanced My
1) 2 3 O] Score
: i Design
proect | DSSINIACS Car | purpose somewnat | comradmiaranine | _communicates
Purpose evident but unclear. : strong, focused, and
message. intended purpose. engaging purpose.
Design & Layout is cluttered | Some alignment or Bool?né:rigeodnd Cle?gf'ecses?éﬁ;ﬁd' &
Composition | or poorly organized. spacing issues. g Py P 4
composition. composed design.
; Typograph
Typography | T&Xt difficult to read | Readable but basic [ APPropfate and intentionally
or poorly formatted. or mismatched. typography enhances the
’ design.
Some : Intentional color
Color & Visual | Colors clash or feel inconsistency ogp?rg%?ilgteeoc%?or palette that
Identity random. in color qlette strengthens visual
coordination. P ’ identity.
Application Minimal evidence of ] lelted or Correct use of most C?Qtfé?,]igtn%:‘d
of Canva learned tools inconsistent tool tools taught. application of
Skills applied. application. Canva tools.
Total: /20

© Practical Schooling Resources - Mrs. Merville 2026




W
FOLLOW MY <~ TPT STORE!

Thank you for supporting my store! Your purchase means a lot to me,
and | hope you find my resources valuable for your teaching needs.

Follow My Store for Exclusive Offers ‘—

Stay updated and save money by following my store!
Here’s what you can look forward to:

e Free Resources: As a follower, you'll receive L]
notifications about free resources and special offers! ﬁﬁﬂ;ﬁf
e Deep Discounts: Enjoy 50% off your purchase within | =% "m?_l

the first 24 hours of launching a new product. Be sure
to follow my store to catch these amazing deals! SCAN ME

Earn Credits Towards Future Purchases!

e Leave a Review: If you found my resource helpful, please take a moment to
leave a review. Your feedback not only helps other teachers find the right
resources but also lets me know which resources you want to see more of.

¢ Please Reach Out: If for any reason you feel your experience warrants less
than a 5-star review, please contact me directly at
practicalschooling@yahoo.com. I'm open to ways to improve my resources
or make them even better!

e Earn Credits: For every review you leave, you will earn credits that can be
applied to your next purchase. Keep an eye on your credits balance in your
TpT account!

How to Leave a Review:

1. Log in to your Teachers Pay Teachers account.

2. Go to "My Purchases.”

3. Find the resource you purchased.

4. Click on “Leave a Review” and share your thoughts!

www.practicalschooling.com



https://www.teacherspayteachers.com/My-Purchases
https://www.teacherspayteachers.com/store/practical-schooling-resources

EXPLORE MORE PRACTICAL SCHOOLING RESOURCES

M IMPROVE FOCUS
SELF REGULATE

=7 FORENSIC SCIENCE

BUNDLE]

BOOST MEMORY
CONCENTRATE

CALM BODY & MIND

WHAT’S INCLUDED:

1) BILINGUAL VIDEO LESSON
(SPANISH & ENGLISH)

2) FUN CANVA DESIGN ACTIVITY
3) STEP-BY-STEP TUTORIAL

4) STUDENT CHECKLIST

5) EDITABLE CANVA TEMPLATE

STEP-BY- STEP INSTRUCTIONS

CREATED BY PRACTICAL SCHOOLING RESOURCES

y 10-MIN
PER DAY!

22 PRINTABLE FOCUS ACTIVITIES FOR KIDS
WITH ADHD, ANXIETY, OR DYSLEXIA

BRAIN GAMES BILINGUAL FORENSIC SCIENCE

Draw It. Color It. PARENT/STUDENT HANDBOOK MatheMATics Fun!
Remember It. 21 PLAY-BASED ACTIVITY MATS
__Lovisiana | " - z : IEE T «
State Shapes Louisiana ) H ki A s
s X 5 e R L
oo LN :‘ % g """ FULLY EDITABLE IN CANVA
T 52 ; c
& Sl i N CAN BE USED FOR:
Do you see f 0\ ol | A
the shape of [ TACD ikl 2025-2026 Coap
Louisiana in | ’ & : PARENT STUDENT ¢ Micro-school
: . | Av( \ HANDBOOK ¢ Tutoring Center
this drawmg? E: ’!*‘. j’ J « Private Tutor
" Tacauelc * Private School
¢ In-Home Daycare

This handbook is also a valuable planning SSSJ SA nggg#g ||- EE ’L (S:%:J AC ROENSVI ECRUSJBOEEI <
tool for launching your own co-op, VOLUME & WEIGHT CONVERSION

homeschool pod, tutoring center, or school!

Creative Geography Project
Grades 2-6 | Directions + Rubric

GEOGRAPHY PLANNING MATH

For more information visit www.practicalschooling.com

Jacqueline Merville is a passionate educator, curriculum creator, and entrepreneur with a
strong background in teaching and technology. A Certified Teacher turned homeschool mom,
she has taught a wide range of grades (Pre-K through high school) in public, private, co-op,
micro-school, Sunday School, and homeschool pod settings. Beyond the classroom, she is the
owner of Practical Website Design, a website design company serving clients worldwide.

Jacqueline enjoys developing fun, hands-on curricula across multiple subjects, including
computer science, history, S.T.E.M. (Science, Technology, Engineering, and Math), and
science. She believes that learning should be fun, hands-on, and engaging, inspiring students
to think critically and explore new ideas with excitement. She and her husband, Cameron,
have been married for 18 years and are blessed with five wonderful children.



https://www.teacherspayteachers.com/Product/Printable-Brain-Booster-Mats-for-Focus-Calm-ADHD-Anxiety-Sensory-Stress-Relief-14154362
https://www.teacherspayteachers.com/Product/Bilingual-Canva-Lesson-Learn-Spanish-Numbers-15-Activity-Worksheet-Video-15766658
https://www.teacherspayteachers.com/Product/BUNDLE-10-Forensic-Science-Lab-Activities-Grades-4-8-13242104
https://www.teacherspayteachers.com/Product/Parent-Student-Editable-Handbook-Co-op-Homeschool-Pod-Tutoring-Center-Daycare-13501688
https://www.teacherspayteachers.com/Product/MatheMATics-Fluency-Mats-Times-Tables-Exponents-Cube-Square-Roots-Conversions-13486556
https://www.teacherspayteachers.com/Product/Parent-Student-Editable-Handbook-Co-op-Homeschool-Pod-Tutoring-Center-Daycare-13501688

